Powered by Invision Power Board

>divXsweden forum -> Generellt -> Tekniska frågor
  Reply to this topicStart new topicStart Poll

> Problem med att bränna DVD-filer...
n.1804
Skapat: Sön Feb 15, 2009 13:11
Quote Post


Medlem


Grupp: Medlem
Inlägg: 1
Medlemsnummer: 97774
Registrerad: 11 Feb 2009



Hej.

Jag har tidigare bränt DVD-filer med nero 6 utan några problem men så igår när jag skulle göra det så kommer en ruta upp där det står: Följande filer får inte visas i katalogen VIDEO_TS hos en DVD-videokompilering: VIDEO_01_0.BUP, VIDEO_01_0.VOB, VIDEO_01_0.IFO osv. Endast överensstämmande DVD-videofiler kan adderas till mappen VIDEO_TS. Sen så kom en ny ruta upp: En specialpost finns redan på målplatsen. Orginal, Joliet eller ISO-filer kan ha identiska namn. Kan inte flytta VIDEO_TS.BUP till den nya platsen.

Någon som vet vad som är fel?
PMEmail Poster
Top
fejset
Skapat: Mån Feb 16, 2009 16:51
Quote Post


Medlem


Grupp: Medlem
Inlägg: 339
Medlemsnummer: 8196
Registrerad: 21 Dec 2003



Hade något liknande fel så nu kör jag bara med ashampoo burning studio,,
PM
Top
poppit
Skapat: Mån Feb 16, 2009 18:16
Quote Post


Medlem


Grupp: Medlem
Inlägg: 132
Medlemsnummer: 85412
Registrerad: 03 Nov 2006



Ingen aning, om du inte får löst det kan jag rekommendera att använda imgburn, hur bra som helst och gratis.
PMEmail Poster
Top
Animator
Skapat: Ons Aug 12, 2009 12:30
Quote Post


Medlem


Grupp: Medlem
Inlägg: 18
Medlemsnummer: 99658
Registrerad: 27 Jul 2009



VIDEO_TS är ju dvdns rootfiler, så där ska du ju inte in och pilla. Se till att du har packat upp den rätt dvs du har fått en .img eller .iso fil från upp-packningen av .rar filerna.
För mig tycker jag att dvd decrypter eller imgburn funkar bättre, då de kan hantera de upp-packade image filerna bättre och enklare.

Lite sen post men om du inte har lyckats ännu, lycka till! biggrin.gif
PMEmail Poster
Top
Mephisto
Skapat: Ons Aug 26, 2009 4:10
Quote Post


Moderator
Group Icon

Grupp: Crew
Inlägg: 2906
Medlemsnummer: 1525
Registrerad: 21 Jan 2003



Också lite sen & har ingen DVD på jobbet för att kontrollera, men enligt bilden så är problemet ganska tydlig...

user posted image

VIDEO_01_0.BUP, VIDEO_01_0.VOB, VIDEO_01_0.IFO finns inte, utan borde heta:

VIDEO_01_0.BUP = VIDEO_TS.BUP
VIDEO_01_0.VOB = VIDEO_TS.VOB
VIDEO_01_0.IFO = VIDEO_TS.IFO

Finns filerna redan & nämnda filer, så borde du radera filerna som Nero klagar över.
Alt. så ändrar du till rätt filnamn.

Men ta gärna & titta på innehållet på en fungerande skiva, innan du raderar/ändrar.

Fast eftersom problemet dök upp i Februari, så har du kanske löst problemet på nåt sätt. unsure.gif
PM
Top
1 användare läser det här ämnet (1 gäster och 0 anonyma användare)
0 medlemmar:

Topic Options Reply to this topicStart new topicStart Poll

 



[ Script Execution time: 0.0197 ]   [ 11 queries used ]   [ GZIP aktiverat ]