Powered by Invision Power Board

>divXsweden forum -> Generellt -> Tekniska frågor
  Reply to this topicStart new topicStart Poll

> Problem med svenska tecken i mplayer till Linux
Threo
Skapat: Tor Dec 02, 2004 9:22
Quote Post


Medlem


Grupp: Medlem
Inlägg: 4
Medlemsnummer: 4831
Registrerad: 21 Apr 2003



Hej,

Jag kör mplayer 1.0pre5-3.3.5 (från marillat) på Debian Linux unstable.

Det fungerar kanon så när som att alla subtitels inte visar stora Å,Ä och Ö utan
visar ett uppochnervänt frågetecken istället. Små å,ä och ö funkar.
Är det någon som kan tipsa mig om vad det kan vara som är felinställt.

Tack,
/threo
PM
Top
ube
Skapat: Fre Dec 03, 2004 0:54
Quote Post


Admin
Group Icon

Grupp: Admin
Inlägg: 2891
Medlemsnummer: 102
Registrerad: 30 Jun 2002



garanterat fonten..

/usr/share/mplayer/font (har jag för mig att det är)

byt font till nån iso8851-1 eller så...


--------------------
Cause daddy likes porno and $10 whores, daddy gets wasted and robs liquor stores.
Daddy likes rubbing against little boys on the bus. I think thats why mommy left us, mommy left us..
PM
Top
Threo
Skapat: Tis Dec 07, 2004 14:29
Quote Post


Medlem


Grupp: Medlem
Inlägg: 4
Medlemsnummer: 4831
Registrerad: 21 Apr 2003



Nix, jag har iso8859-1 fonten. små åäö funkar, men de stora blir uppochnervända
frågetecken...

Mvh
LM
PM
Top
Threo
Skapat: Tis Dec 07, 2004 14:42
Quote Post


Medlem


Grupp: Medlem
Inlägg: 4
Medlemsnummer: 4831
Registrerad: 21 Apr 2003



hittade felet själv: Måste lägga till subcp=latin1 i ~/.mplayer/config
annars tror den att det är UTF8
PM
Top
0 användare läser det här ämnet (0 gäster och 0 anonyma användare)
0 medlemmar:

Topic Options Reply to this topicStart new topicStart Poll

 



[ Script Execution time: 0.1902 ]   [ 11 queries used ]   [ GZIP aktiverat ]